DevTools Inspector: Change Colors of Box Model

RESOLVED DUPLICATE of bug 1108325

Status

RESOLVED DUPLICATE of bug 1108325
4 years ago
4 months ago

People

(Reporter: sys.sgx, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

The outer-box color of the Box Model in DevTools Inspector, or perhaps all the colors of the Box Model, should better match the new dark and light themes of Firefox. Currently they appear to be a bit "washed-out", while they could use some better color matching patterns.
(Reporter)

Comment 1

4 years ago
Based on #850336
(Reporter)

Updated

4 years ago
Component: Untriaged → Developer Tools: Inspector
OS: Windows 7 → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108325

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.