Mozilla doesn't remember the last active link

VERIFIED DUPLICATE of bug 36539

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 36539
16 years ago
13 years ago

People

(Reporter: Luke Reeves, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After going to a page by pressing enter or clicking on a link, when I go back to
the first page the focus of the browser window should be on the last link I
clicked to ease navigation with the keyboard.

Comment 1

16 years ago
Please remember to always include build ID in bug-reports..
(Reporter)

Comment 2

16 years ago
Oops, my bad.  Build ID is 2001100803.
This is already filed, but I can't find the original...
Whiteboard: DUPEME

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.