Address Book should be stored in subdirectory.

VERIFIED DUPLICATE of bug 97928

Status

--
enhancement
VERIFIED DUPLICATE of bug 97928
17 years ago
14 years ago

People

(Reporter: bas, Assigned: chuang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Files used by the Address Book should be stored in a dedicated subdirectory of
the userprofile (like mail/news). Restore or transfer of the Address Book
without overwriting other profile settings will be much easier.

Comment 1

17 years ago
this is a dupe of Bug 97928

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 97928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.