My User Wiki Account has been deleted

RESOLVED FIXED in 2014-Q3

Status

Websites
wiki.mozilla.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Achyuth KP, Unassigned)

Tracking

unspecified
2014-Q3

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8456958 [details]
UserAccountDeleted.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36

Steps to reproduce:

I recently checked my Mozilla Wiki Account which was functional few months ago. It only contained my own personal information as to who I am.


Actual results:

The Wiki Account no longer exists, as it was deleted because it had irrelevant content. 


Expected results:

The irrelevant content mentioned was the personal information I mentioned earlier.
I've unblocked your user and restored your user page. Sorry for the inconvenience and thanks for letting us know!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

4 years ago
Thank you Christie for the help. :)

Comment 3

4 years ago
Christie, looks like we have to take care of such user account deletions, I had a couple of users telling me  besides Achyuth, suggested them to report a bug too.  Do we have a much more widely defined sytem so as this might'nt happen to the regular users?
(In reply to Sujith from comment #3)
> Christie, looks like we have to take care of such user account deletions, I
> had a couple of users telling me  besides Achyuth, suggested them to report
> a bug too.  Do we have a much more widely defined sytem so as this might'nt
> happen to the regular users?

Unfortunately sometimes it can be really difficult to tell legitimate users from spam users. Spam users can sound very real and very 'human.' 

And, we have a lot of spam accounts. Out of the more than 320,000 user accounts, probably all but a few thousand are spam. When going through so many it can be easy to mistake a real user for a spam user, especially if they don't have a lot of contribution history that is clearly legitimate.

I will remind administrators to be careful. 

In the meantime, please continue asking people to file bugs here. It is helpful for us to know when we mistakenly block a real user.
Target Milestone: --- → 2014-Q3
You need to log in before you can comment on or make changes to this bug.