Allow filtering tests by b2g and Android

RESOLVED FIXED

Status

Release Engineering
Tools
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: sfink, Assigned: sfink)

Tracking

({trychooser})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
I don't remember why I disallowed these in the first place, but I vaguely recall that at the time I added the test restrictions, the Android tests were weirdly named and the B2G tests were mostly nonexistent.

Or something. I really don't remember. At any rate, I don't see why these wouldn't just work now.
(Assignee)

Comment 1

3 years ago
Created attachment 8457495 [details] [diff] [review]
Allow filtering tests by b2g and Android

Note that I haven't attempted a test push to verify that these filters actually work. But they match up to the existing builder names.
Attachment #8457495 - Flags: review?(emorley)
(In reply to Steve Fink [:sfink] from comment #0)
> I vaguely recall that at the time I added the test restrictions, the Android tests
> were weirdly named

(ah, right -- sounds like bug 664857 comment 10 - 11. Happily, that's fixed now.)

Updated

3 years ago
Component: Tinderboxpushlog → Tools
Keywords: trychooser
Product: Webtools → Release Engineering
QA Contact: hwine
Version: 5.0 → other

Updated

3 years ago
Duplicate of this bug: 1014912

Comment 4

3 years ago
Comment on attachment 8457495 [details] [diff] [review]
Allow filtering tests by b2g and Android

This fixes bug 1014912 - thank you :-)
Attachment #8457495 - Flags: review?(emorley) → review+
(Assignee)

Comment 5

3 years ago
https://hg.mozilla.org/build/tools/rev/9dbfdbe160f5

Updated

3 years ago
Depends on: 1052187
deployed live
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.