Closed Bug 10399 Opened 21 years ago Closed 20 years ago

There is extra vertical space on the core tool(navigation) toolbar

Categories

(Core :: XUL, defect, P2)

defect

Tracking

()

VERIFIED FIXED

People

(Reporter: cmaximus, Assigned: eric)

Details

*Summary
	In between the topmost menu and the core tools toolbar there is an extra strip of blank space.

*To Repro
	Launch Seamonkey and look for yourself.

*Build info
	Reproduced on WinNT with 1999072308 build and RH Linux 5.2 with 1999072309 build.

*Expected result
	The extra space should of course not be there and the core tools bar should begin right at
 the bottom of the menu.

*Prose comments
	Coincedentally, the extra space looks to be exactly the same size as the component
toolbar located at the bottom of the window (which looks like it was recently tweaked).
I have tested on Macbecause the build isn't out yet, though these tend to be cross-platform
issues. It will be interesting to see though since hte Mac doesn't have that menu bar.
QA Contact: phillip → claudius
Actually it looks suspiciously like the height of the menu bar.  I'm wondering
if the changes danm made yesterday have anything to do with this.
OS: Mac System 8.5 → All
Priority: P3 → P2
The cited extra range of space is evident on the MICROSOFT WINDOWS 98 1999072311
(NECKO) build.
The Address entry field, however, is also distended by a similar extra row.
[Marking "All" as Linux, Mac, and Windows are so considered; pardons asked from
Be and Un*x users]
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
By 1999080312 Apprunner build, Verifying--Fixed.
You need to log in before you can comment on or make changes to this bug.