No 3+ button mouse support

VERIFIED DUPLICATE of bug 30431

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 30431
17 years ago
17 years ago

People

(Reporter: alexander.maack, Assigned: hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The actual build of Mozilla doesn't support all buttons of mice with more than 3
buttons.
With IE for example, you can go back and forward with the 4th and 5th button. So
my question is: 
Is it planned to add this feature to Mozilla? 
Sorry, if this is the false way to get an answer, but i thought it would be a
nice feature to add :)

Best wishes
A. Maack
Reporter, your bug report was pretty vague.  Please read the bug writing
guidelines at http://www.mozilla.org/quality/bug-writing-guidelines.html for the
information we need in bug reports to properly triage them.

Anyway, this sounds like bug 30431 - "Intellimouse Explorer Backwards and
Forwards button support" though you didn't even bother to include your mouse
model...
Assignee: asa → hyatt
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 30431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Yes, you're right. It's the same. Next time i should be more careful reading 
existing bug reports.

Best wishes
A.Maack

Comment 4

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.