When using find/ replace it will find all words with the characters in it, needs to be able to find specific words.

VERIFIED DUPLICATE of bug 269442

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 269442
16 years ago
3 years ago

People

(Reporter: TucsonTester1, Assigned: Syd Logan)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4) Gecko/20011009
Netscape6/6.2
BuildID:    20011009

When using find/ replace it will find all words with the characters in it, needs
to be able to find specific words. Ex: when searching the it will find they,
them, rather ext... there should be a filter for exact word.

Reproducible: Always
Steps to Reproduce:
1.open document in composer
2.click on Edit> find/replace
3.Type in "the" in the search field, and click find next.

Actual Results:  it will find any word with "the" in it.

Expected Results:  Should be a filter so that "the" is the only word found.

Comment 1

16 years ago
It seems what you're requesting is an additional checkbox for the Find dialog
similar to that provided by BBEdit, "Match Entire Words."

Confirming as an RFE.
Status: UNCONFIRMED → NEW
Component: Editor: Composer → XP Apps
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 14871 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
Duplicate of bug: 269442
You need to log in before you can comment on or make changes to this bug.