Flame clock time is sometimes hopelessly wrong before sync

RESOLVED DUPLICATE of bug 1069863

Status

RESOLVED DUPLICATE of bug 1069863
4 years ago
4 years ago

People

(Reporter: janx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Sometimes when I reboot my Flame device, it's time and date are completely messed up. The time can be anywhere between 0:00 and 23:59 (often causing the alarms to trigger right after boot), and I've recently seen the date being off by almost a week.

Having a PIN code on my SIM card, I have to unlock my phone first before it gets a chance to fix its time settings.

Acceptable time shifting should probably be expected, but we shouldn't ever see this magnitude of errors upon simple reboots.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1069863
You need to log in before you can comment on or make changes to this bug.