On first start: Take a quick tour “let’s go” dialog unclickable due to Default Browser modal

RESOLVED DUPLICATE of bug 989947

Status

()

RESOLVED DUPLICATE of bug 989947
4 years ago
4 years ago

People

(Reporter: aral, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

653.57 KB, image/png
Details
(Reporter)

Description

4 years ago
Created attachment 8459151 [details]
Ember.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_3) AppleWebKit/537.76.4 (KHTML, like Gecko) Version/7.0.4 Safari/537.76.4

Steps to reproduce:

Started Firefox for the first time


Actual results:

The Default Browser modal and the Take a quick tour overlay come up at the same time. Although the latter is covering the former, it is not active (and it hides the Yes button.) The “Let’s go” button and Not now link cannot be clicked on the Tour overlay.


Expected results:

The overlays should appear one at a time. Ideally, the Default Browser question should be part of the quick tour on first start.

Comment 1

4 years ago
WFM on Fx31 Win8.1, the Not now can be clicked.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 989947
You need to log in before you can comment on or make changes to this bug.