Closed Bug 1041289 Opened 8 years ago Closed 8 years ago

[flatfish] Marketplace works only on portrait mode

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: contact, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 Iceweasel/30.0 (Beta/Release)
Build ID: 20140614071913

Steps to reproduce:

1. Use the tablet in landscape mode.
2. Open the Marketplace app.


Actual results:

The app opens in portrait mode.


Expected results:

It should open in landscape mode.
Blocks: 1018822
No longer blocks: 1018822
This seems to be fixed on master.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.