Nightly becomes unresponsive when it is put into the background

RESOLVED DUPLICATE of bug 1043871

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1043871
4 years ago
2 years ago

People

(Reporter: TeoVermesan, Assigned: jaypoulz)

Tracking

33 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox33 affected)

Details

(Reporter)

Description

4 years ago
Tested with:
Build: Firefox for Android 33.0a1 (2014-07-21)
Device: LG Nexus 4 (Android 4.4.) , Motorola Razr (Android 4.0), Samsung Galaxy Nexus (Android 4.2.1)

Steps to reproduce:
1. Open Nightly
2. Put it into the background (~ 10-15 min)
3. Reopen Nightly 
4. Tap on any page from History/Top Sites/Bookmarks

Expected results:
- The pages are opened in new tabs.

Actual result:
- No action is done on tapping.
Note:
- only the page that has "Switch to tab" is opened, but it's blank
- please see the video: https://www.youtube.com/watch?v=1pMW0HJn_pI&feature=youtu.be
A new build was just issued on the Nightly channel, that I am told fixed issues related to this. Please re-test and re-open if still visible.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(teodora.vermesan)
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
I was able to reproduce this on 2014-07-24 Nightly build on Samsung Galaxy Nexus (Android 4.2.1).
Status: RESOLVED → REOPENED
Flags: needinfo?(teodora.vermesan)
Resolution: WORKSFORME → ---

Updated

4 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043871

Comment 4

4 years ago
I was able to reproduce this on 2014-07-25 Nightly build on Samsung Note II N7100 (Android 4.2.1).
And in a few seconds, not minutes.

Comment 5

4 years ago
In version 2014-07-26 seems that it is solved or can not be reproduced anymore.
(Assignee)

Updated

4 years ago
Assignee: nobody → jaypoulz
You need to log in before you can comment on or make changes to this bug.