Closed Bug 1041549 Opened 5 years ago Closed 5 years ago

browser_overflow_anchor.js leaks windows when run as a subdirectory instead of a full suite

Categories

(Firefox :: Downloads Panel, defect)

x86
Windows 8
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1041537

People

(Reporter: jmaher, Unassigned)

References

Details

in bug 992911 we have been working to run our tests per subdirectory instead of a full giant chunk of tests.  A few tests have problems including this one.  In this case we find that we leak windows.  Look at Windows 8 Debug (bc1):
https://tbpl.mozilla.org/?tree=Try&rev=d90c4f20f229

here is a direct link to a log:
https://tbpl.mozilla.org/php/getParsedLog.php?id=44186875&tree=Try

In dozens of try pushes this seems to be a windows only thing, mostly windows 8, a bit on windows 7 and a rare instance on osx 10.8.
Mike, can you look at this and help us figure out what our options are?
Flags: needinfo?(mdeboer)
we seemed to have fixed this in recent work!
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 1041537
You need to log in before you can comment on or make changes to this bug.