How to disable Google search bar on newtab page.

RESOLVED DUPLICATE of bug 1026274

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1026274
3 years ago
3 years ago

People

(Reporter: John Kitz, Unassigned)

Tracking

31 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Upgraded to FF version 31.0.


Actual results:

A significant portion of the newtab page is taken by a Google search bar.


Expected results:

Presumably exactly that. However, I'd appreciate it being informed of the controls available to me, i.e. through about:config, to turn it off.
There is currently no option to remove it. There's a bug filed to add such an option, so I'm marking this as a duplicate of that bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1026274

Comment 2

3 years ago
You can remove it trough some hacks, see the original bug linked in comment above. And a tip: you can search bugs to see if they are already reported. But don't worry, marking as duplicate isn't hard. :)
You need to log in before you can comment on or make changes to this bug.