Closed Bug 1042710 Opened 5 years ago Closed 5 years ago

[e10s] Ads show in Gmail despite Adblock Plus

Categories

(Firefox :: Extension Compatibility, defect)

34 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Tracking Status
e10s + ---
firefox34 --- fixed

People

(Reporter: samth, Unassigned)

References

Details

(Keywords: addon-compat)

I see ads in Gmail with E10S enabled, despite having AdBlockPlus on and normally blocking these ads.
tracking-e10s: --- → ?
Thanks, Sam. This bug sounds like it might be related to bug 1041334.
Summary: [e10s] Ads show in Gmail despite ABP → [e10s] Ads show in Gmail despite Adblock Plus
Gizmodo has a 2013 article about this issue, concerning an Adblock "whitelist" that some users have worked around by installing Adblock Edge https://addons.mozilla.org/en-US/firefox/addon/adblock-edge/

It's a relatively small add-on that has a good star rating. I just installed it on Firefox 30.0 for openSUSE and do not see any text/banner ads in Gmail. I do still see "Related Google+ Page" when reading an e-mail where the ads on the side would usually be, but those aren't from an ad server.

Menu > Add-ons, and "Adblock Edge" search should show it at the top. Hope that helps.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86_64 → All
Similar AdBlock Plus problems were reported in (meta) bug 930787 comment 19. I added a comment recommeneding that we track this problem in this bug.
This seems to be fixed.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(samth)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.