Closed Bug 1043321 Opened 6 years ago Closed 6 years ago

[Vertical Homescreen] Remove onScroll handler from grid_view because it is not used anymore

Categories

(Firefox OS Graveyard :: Gaia::Homescreen, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1043293

People

(Reporter: crdlc, Assigned: crdlc)

Details

(Whiteboard: [systemsfe])

I realized that this code is useless and we had a bug because the handler was defined wrongly

https://github.com/mozilla-b2g/gaia/blob/master/shared/elements/gaia_grid/js/grid_view.js#L131

the html element is this.element.parentNode which receives the event instead of this.element :)
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Whiteboard: [systemsfe]
Sorry I meant window instead of this.element when I talked about the html element
This bug will be addressed in bug 1043293 by Julien
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043293
You need to log in before you can comment on or make changes to this bug.