Support for finding anonymous content

RESOLVED DUPLICATE of bug 1080764

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1080764
4 years ago
3 years ago

People

(Reporter: mdas, Unassigned)

Tracking

({ateam-marionette-big, ateam-marionette-server})

Trunk
ateam-marionette-big, ateam-marionette-server
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

WebDriver doesn't specify support for finding anonymous nodes, and we currently have no support for it. If you wish to retrieve an anonymous node now, you cannot use findElement, you have to use executeScript to return you the node you want.

This bug is to examine ways to add anonymous node support.
Summary: Support for finding anonymous nodes → Support for finding anonymous content
Keywords: ateam-marionette-big, ateam-marionette-server
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080764
You need to log in before you can comment on or make changes to this bug.