Home screen shrinks when returning from landscape app.

RESOLVED DUPLICATE of bug 1042260

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED DUPLICATE of bug 1042260
4 years ago
4 years ago

People

(Reporter: adfad666, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(b2g-v2.0 ?, b2g-v2.1 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8461537 [details]
Screenshot of shrunken home screen

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

Open gallery then rotate phone to portrait.
Pull down notifications and press settings button.
Long press home button to return to gallery.
Press home to return to home screen.


Actual results:

Home screen is shrunk until a reboot. This also shrinks apps such as Twitter or Facebook, but these can usually be fixed by returning to portrait and refreshing. Since the home screen cannot be refreshed, a reboot is required.
(Reporter)

Comment 1

4 years ago
err I had a
Summary: Homescreen shrinks when returning from portrait app. → Home screen shrinks when returning from landscape app.
(Reporter)

Comment 2

4 years ago
I meant to put landscape in the original comment. Open gallery and rotate phone to _landscape_.
(Reporter)

Comment 3

4 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?
I clearly remember hitting this one on multiple devices, but I've never been able to find proper STR, thanks!
status-b2g-v2.0: --- → ?
status-b2g-v2.1: --- → affected
QA Wanted for branch checks.
Keywords: qawanted
(In reply to Jason Smith [:jsmith] from comment #5)
> QA Wanted for branch checks.

Dupe of 1042260?
Flags: needinfo?(jsmith)
I think so.
Status: UNCONFIRMED → RESOLVED
blocking-b2g: 2.1? → ---
Last Resolved: 4 years ago
Flags: needinfo?(jsmith)
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1042260
You need to log in before you can comment on or make changes to this bug.