Unexpected Geoloc permission dialog from the collections app.

RESOLVED DUPLICATE of bug 1035387

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 1035387
3 years ago
3 years ago

People

(Reporter: fabrice, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.0-319MB-bug-bash][systemsfe])

(Reporter)

Description

3 years ago
I can't reproduce easily, but I'm sure I haven't seen that happen several times with steps similar to:

- start with a fresh profile.
- go to the marketplace, install an app.

Expected:
- bottom notification "XXX installed", and being able to launch the app.

Observed:
- bottom notification "XXX installed"
- a permission dialog shows up from the Smart Collections app pops up asking for Geolocation. 
- User is confused.

Updated

3 years ago
Whiteboard: [2.0-319MB-bug-bash]
What is the UX point of view on that behavior?
Component: Gaia::Homescreen → Gaia::Everything.me
Flags: needinfo?(jsavory)
Whiteboard: [2.0-319MB-bug-bash] → [2.0-319MB-bug-bash][systemsfe]

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035387
Removing flag as bug is a duplicate and will be answered in bug 1035387
Flags: needinfo?(jsavory)
You need to log in before you can comment on or make changes to this bug.