Going to the next unread message cause crash!

RESOLVED DUPLICATE of bug 986548

Status

RESOLVED DUPLICATE of bug 986548
5 years ago
4 years ago

People

(Reporter: stephane.gregoire, Unassigned)

Tracking

SeaMonkey 2.26 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8462411 [details]
error logging of seamonkey, only the last lines may be usefull.

User Agent: Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0 SeaMonkey/2.26.1 (Beta/Release)
Build ID: 20140612173529

Steps to reproduce:

I was going to antother mailbox or rss box.

See about:crashes url :
https://crash-stats.mozilla.com/report/index/bcc9ed58-958e-4c17-afe1-5ca892140725
https://crash-stats.mozilla.com/report/index/5b46a98f-6532-453d-abe5-729812140725
https://crash-stats.mozilla.com/report/index/c0d451bb-952d-416d-9806-a25632140725
https://crash-stats.mozilla.com/report/index/03bac702-c71b-4ba6-b3bc-c32cf2140725


Actual results:

seamonkey crashed


Expected results:

moving to next unread message.
(Reporter)

Comment 1

5 years ago
Typo!

I was going to another mailbox or rss box.
(Reporter)

Comment 2

5 years ago
May be a duplicate of bug #986548?
(Reporter)

Comment 3

4 years ago
Another crash : http://crash-stats.mozilla.com/report/index/bp-25d6eeeb-8baa-4d15-bb3e-1cc2b2140728

This bug may be a duplicate of bug #964182 and not 986548.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: General → MailNews: Message Display
Resolution: --- → DUPLICATE
Duplicate of bug: 986548
You need to log in before you can comment on or make changes to this bug.