Crash in XPCOM only on certain web sites

RESOLVED DUPLICATE of bug 104421

Status

()

--
critical
RESOLVED DUPLICATE of bug 104421
17 years ago
17 years ago

People

(Reporter: jay, Assigned: dougt)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE Mozilla 2001101203

Browser crashes in XPCOM.DLL only at certain websites, ok on others.

http://www.spamcop.com
http://www.hibernia.com

Comment 1

17 years ago
Also crashes on Linux, Build-ID 2001101208

Generated talkback: TB36614360E

changing OS to All
OS: Windows 98 → All
Both talkback 36614360 and 36614797 have the following on top:

IndexOf()
nsVoidArray::RemoveElement()
imgRequest::RemoveProxy()
imgRequestProxy::~imgRequestProxy()
imgRequestProxy::Release()
nsCOMPtr_base::assign_with_AddRef()
nsImageFrame::LoadImage()
nsImageFrame::Init()
nsCSSFrameConstructor::InitAndRestoreFrame()
nsCSSFrameConstructor::ConstructFrameByTag()
nsCSSFrameConstructor::ConstructFrameInternal()
nsCSSFrameConstructor::ConstructFrame()
nsCSSFrameConstructor::ProcessInlineChildren()
nsCSSFrameConstructor::ConstructInline()
nsCSSFrameConstructor::ConstructFrameByDisplayType()
nsCSSFrameConstructor::ConstructFrameInternal()
nsCSSFrameConstructor::ConstructFrame() 

*** This bug has been marked as a duplicate of 104421 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.