Mac Classic - Show/Hide Twist buttons for toolbars are not right when they are hiding a toolbar

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: TucsonTester2, Assigned: Joe Hewitt (gone))

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 20011009

The twist buttons that show and hide toolbars need to be fixed.  When they are
hiding a toolbar they are not showing a dotted texture or arrow on the button.

Reproducible: Always

Steps to Reproduce:
1.Open Browser
2.Click on the Show/Hide twist button for the navigation toolbar

Actual Results:
You will just see a blank rectangle.

Expected Results:
I would expect to see the textured rectangle with the arrow pointing to the right.

Comment 1

16 years ago
This only seems to happen in Netscape QA Branch builds. 

Comment 2

16 years ago
This works for me using 2001110704 build.  

Resolving WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
Verified on build 2001110804.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.