Closed Bug 1044798 Opened 8 years ago Closed 8 years ago

Enter key on address bar doesnt work as expected

Categories

(Firefox :: Address Bar, defect)

31 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1043584

People

(Reporter: snake.aas, Unassigned)

Details

(Whiteboard: DUPEME)

Attachments

(1 file)

Attached image ff.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Type a first few letters in address bar
Move mouse to highlight one of the suggestions (see attachment)
Hit enter


Actual results:

Redirected on highlighted result (see attachment - travis)


Expected results:

Redirect on sugested address in bar (see attachment - translator)
Component: Untriaged → Search
Component: Search → Location Bar
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1043584
You need to log in before you can comment on or make changes to this bug.