bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Back/Front disabled when visiting link

VERIFIED DUPLICATE of bug 103978

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 103978
17 years ago
14 years ago

People

(Reporter: David S. Miller, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I can't tell if this is intended behavior or not.

Visit http://cnn.com
Click on the main story item, or any story listed.
The Back/Front operations will no be available.
That is, you can no longer go back.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.