[style editor] 'Add rule' only shows new rule after some time/using Alt key/changing window dimensions

RESOLVED WORKSFORME

Status

DevTools
CSS Rules Inspector
RESOLVED WORKSFORME
4 years ago
a month ago

People

(Reporter: aryx, Unassigned)

Tracking

33 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Aurora 33.0a2 20140728004005 on Windows 8.1

In these profile (extensions disabled), calling 'Add rule' from the style editor context menu doesn't create the new rule instantly, but only shows it after resizing the window/its content by opening the menu bar.

Works fine in a Nightly build and a fresh Aurora profile.
I found the same issue that the new rule only shows after resizing the dev tools with
- Nightly 34.0a1 (2014-07-29) Mac OS 10.9
- Aurora 33.0a2 (2014-07-29) Mac OS 10.9
going to attach a short video as well.
Created attachment 8466802 [details]
dev-tools_new-rule-after-resizing.ogg
Can't reproduce on windows. Closing for now, please re-open if it still occurs to you.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Component: Developer Tools: Style Editor → Developer Tools: CSS Rules Inspector
Resolution: --- → WORKSFORME

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.