[UX] Visual design for dialogs in in-content preferences

RESOLVED DUPLICATE of bug 1036090

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1036090
4 years ago
4 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

33 Branch
x86
All
Points:
---
Bug Flags:
firefox-backlog -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ux])

The lightbox-style subviews we currently have in in-content preferences need some visual design attention.
Flags: firefox-backlog+

Updated

4 years ago
Summary: [ux] Visual design for subviews in in-content preferences → [ux] Visual design for dialogs in in-content preferences

Updated

4 years ago
QA Whiteboard: [qa-]
Summary: [ux] Visual design for dialogs in in-content preferences → [UX] Visual design for dialogs in in-content preferences
Whiteboard: [ux]

Comment 1

4 years ago
Dupe of bug 1036090 ?
(In reply to Guillaume C. [:ge3k0s] from comment #1)
> Dupe of bug 1036090 ?

It is!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1036090

Updated

4 years ago
Flags: firefox-backlog+ → firefox-backlog-
You need to log in before you can comment on or make changes to this bug.