Status

()

--
major
VERIFIED DUPLICATE of bug 103978
17 years ago
10 years ago

People

(Reporter: kenc, Assigned: radha)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011009
BuildID:    2001100903

History is at best very intermittent.  Most of the time the back button is
disabled.  When it is enabled it usually doesn't work.

Reproducible: Always
Steps to Reproduce:
1.Visit a web site.
2.Go to anither site.
3.Try to get back to the 1st site using the back button.

Actual Results:  Either is back button is disabled or it doesn't do anything.

Expected Results:  History works

The history window (Ctrl+H) shows all of the correct information.
Marking as dupe of bug 103978. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 103978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.