All users were logged out of Bugzilla on October 13th, 2018

Remove netpredictions.sqlite

RESOLVED DUPLICATE of bug 1009122

Status

()

--
major
RESOLVED DUPLICATE of bug 1009122
4 years ago
4 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

(Blocks: 1 bug)

34 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Seer is disabled, and the backend is being rewritten (Bug 1009122). But mfinkle just found a 900KB netpredictions.sqlite in his Nightly 34 profile.

We should clean that up, stat.

Comment 1

4 years ago
Is it intended that this file be huge? Mine is 117.3mb.

Comment 2

4 years ago
(In reply to K. Gadd (:kael) from comment #1)
> Is it intended that this file be huge? Mine is 117.3mb.

Bug 947745 capped it at 150MB on desktop, 2MB on mobile. (configurable via network.predictor.max-db-size pref, in bytes) Large, but under the limit.
(Reporter)

Comment 3

4 years ago
At this point it's not intended that this file exists at all. This bug is to remove it.
(In reply to Dave Garrett from comment #2)
> (In reply to K. Gadd (:kael) from comment #1)
> > Is it intended that this file be huge? Mine is 117.3mb.
> 
> Bug 947745 capped it at 150MB on desktop, 2MB on mobile. (configurable via
> network.predictor.max-db-size pref, in bytes) Large, but under the limit.

A user's is 118MB over in bug 857888
This is taken care of by the rewrite of the storage.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009122
(Reporter)

Updated

4 years ago
Blocks: 1042369
You need to log in before you can comment on or make changes to this bug.