Web Literacies Map: Add new teaching kits to "Remix" page in JSON

RESOLVED DUPLICATE of bug 1058342

Status

Webmaker
Teaching Kits / Curriculum
RESOLVED DUPLICATE of bug 1058342
4 years ago
4 years ago

People

(Reporter: codekat, Assigned: codekat)

Tracking

Details

(Whiteboard: [resources][aug8])

(Assignee)

Description

4 years ago
To do: Add some of the good new teaching kits we've seen to the Web Literacies "Remix" page.
(Assignee)

Updated

4 years ago
QA Contact: kat
Whiteboard: [resources][aug8]
(Assignee)

Comment 1

4 years ago
To add: Drawing tool remix by Julia Vallera and Karen Smith https://juliahivenyc.makes.org/thimble/LTMxODE3NzAyNA==/drawing-tool-remix
(Assignee)

Updated

4 years ago
Assignee: nobody → kat
QA Contact: kat
(Assignee)

Comment 2

4 years ago
Add Explain Net Neutrality to _____ Popcorn remix activity https://keyboardkat.makes.org/thimble/MTkyOTk2OTkyMA==/explain-net-neutrality-to-blank
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058342
You need to log in before you can comment on or make changes to this bug.