Closed Bug 104671 Opened 18 years ago Closed 18 years ago

Closing tab with site navigation bar doesn't close bar

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 102905

People

(Reporter: kai.kindereit, Assigned: hyatt)

References

()

Details

When from a site with no site navigation bar opening a new tab with a site
supporting the navigation bar (here: w3.org) and closing this tab again, the bar
doesn't disappear as it should. 

Mozilla 0.9.5, view is set to "Show only as needed".
works good in Mozilla 2001102806/Linux
Oops, I misread the summary.
reproduced in Mozilla 2001102806/Linux.
sorry.
Status: UNCONFIRMED → NEW
Ever confirmed: true
dup of Bug 102905.

*** This bug has been marked as a duplicate of 102905 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.