[e10s] mozilla::ipc::MessageChannel::Send crash in responsive design view

RESOLVED WORKSFORME

Status

()

Core
IPC
--
critical
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

(Blocks: 1 bug, 4 keywords)

34 Branch
x86_64
Windows 7
crash, reproducible, topcrash, topcrash-win
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox33 affected, firefox34 affected)

Details

(crash signature)

(Reporter)

Description

3 years ago
bp-f3522f83-e8fb-4aa2-9cb8-aa0642140801

Steps To Reproduce
1. Enable e10s autostart and restart
2. Open web page (e,g, http://blogs.yahoo.co.jp/alice0775 )
3. Turn on responsive design view (Ctrl + Shift + M)
4. Turn off responsive design view (Ctrl + Shift + M)

Actual Results:
Tab crash
(Reporter)

Updated

3 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Updated

3 years ago
Blocks: 653064
This is the #3 topcrash for Firefox 34.0a1 for the last 7 days with 841/14787 crashes.
It's also affecting Firefox 33.
status-firefox33: --- → affected
status-firefox34: --- → affected
Keywords: topcrash, topcrash-win
This bug might be fixed in tomorrow's Nightly build by bug 1041457.
tracking-e10s: --- → ?
Depends on: 1041457
Keywords: reproducible
Summary: [e10s] crash in responsive design view → [e10s] mozilla::ipc::MessageChannel::Send crash in responsive design view
(Reporter)

Comment 3

3 years ago
I cannot reproduce the crash anymore
https://hg.mozilla.org/mozilla-central/rev/2f198e81ed98
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140807084340
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
tracking-e10s: ? → ---
You need to log in before you can comment on or make changes to this bug.