[Browser] network error message has buttons too low

RESOLVED DUPLICATE of bug 1058637

Status

Firefox OS
Gaia::System::Browser Chrome
RESOLVED DUPLICATE of bug 1058637
4 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.1+, b2g-v2.1 affected)

Details

Attachments

(1 attachment)

Created attachment 8466505 [details]
2014-08-01-15-29-39.png

1. tap on rocketbar
2. type kals.co

Expected: the network error message has buttons that are visible
Actual: the network error message has buttons that are too low

Gaia      1f20f326f317feda0ec59aff011b54a7c62cb9bf
Gecko     https://hg.mozilla.org/integration/mozilla-inbound/rev/faaf13afb149
BuildID   20140801133010
Version   34.0a1
ro.build.version.incremental=110
ro.build.date=Fri Jun 27 15:57:58 CST 2014
B1TC00011230
[Blocking Requested - why for this release]:
blocking-b2g: --- → 2.1?
status-b2g-v2.1: --- → affected
blocking-b2g: 2.1? → 2.1+
Blocks: 1055065
I think fixing bug 1058637 would also fix this.
Depends on: 1058637
We've confirmed that bug 1058637 would fix this as well as this is just a "website that is too tall". Marking this as a dupe against bug 1058637.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058637
You need to log in before you can comment on or make changes to this bug.