If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add octane to official pgo.

RESOLVED DUPLICATE of bug 1096280

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 1096280
3 years ago
3 years ago

People

(Reporter: Traxex, Unassigned)

Tracking

Trunk
All
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
As we know, octane is important in browser benchmark. Mozilla JS team tend to run octane benchmark to show the JS core performance. What's more, octane file has been placed in /js/src. All of them has proved the importance of octance benchmark
In terms of the current pgo, it is too narrow to adapt to the modern web.So, I think it's time to add octane to official pgo in order to performance better in real web nowadays.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1096280
You need to log in before you can comment on or make changes to this bug.