Need "Dont file" to "File Sent Message" option

VERIFIED DUPLICATE of bug 74134

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 74134
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes I sent messages with large attachments that I dont want to save in my
Sent folder. Why no have a "Dont File Sent Message" menuitem under "Options" ->
"File Sent Message" to turn off the saving of the sent message.

build 20011014
(Assignee)

Comment 1

17 years ago
I am pretty sure we already have an open bug for overwrite FCC setting per
message. Actually when you select a FCC on the option menu during the
composition, we add a second fcc operation. We may considers changing this
behavior and instead use it to overwrite the generic fcc seting

Comment 2

17 years ago
I thought we had a bug too, but I can't find it.
Keywords: nsbeta1

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 74134 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.