[Loop] Feedback window is not properly shown

VERIFIED FIXED

Status

Firefox OS
Gaia::Loop
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: mbarone, Assigned: borjasalguero)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][patch available][blocking])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8467037 [details]
2014-08-06-21-34-10.png

Device: Flame/Fire E
Loop Id: f6c5f47

STR
1. From device A make a call to device B
2. Device B answer with Video+Audio
3. Device A: Click home button
3. After few seconds device B ends the call

ACTUAL RESULT
The device A shows the feedback window on the top (see attachment)

EXPECTED RESULT
The device A should shows the feedback window properly
Duplicate of this bug: 1052203
(Assignee)

Comment 2

4 years ago
Created attachment 8479029 [details] [review]
Pull Request

After talking with UX, when the call screen is in the status bar and the call is over, the requirement is to close the call screen.
Attachment #8479029 - Flags: review?(josea.olivera)
(Assignee)

Updated

4 years ago
Assignee: nobody → borja.bugzilla
Status: NEW → ASSIGNED
Whiteboard: [mobile app] → [mobile app][patch available][blocking]
Comment on attachment 8479029 [details] [review]
Pull Request

LGTM. r=me

Thanks Borja!
Attachment #8479029 - Flags: review?(josea.olivera) → review+
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

4 years ago
Tested with Flame (v2.0 kk v180)
Gecko-9362b48.Gaia-6449cc3
Loop version 041ff17
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.