The dropdown menu for the settings cog in about:newtab is misaligned when zoom is not 100%

RESOLVED DUPLICATE of bug 1045528

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1045528
3 years ago
3 years ago

People

(Reporter: Pieter, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140803030203

Steps to reproduce:

I zoomed out a few steps in the about:newtab page and then I clicked the cog in the top right corner.


Actual results:

The dropdown menu was too much to the left.


Expected results:

The dropdown menu should have opened under the cog.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045528
You need to log in before you can comment on or make changes to this bug.