unordered list [ul] and aligned image don't play nice together

RESOLVED DUPLICATE of bug 57882

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 57882
17 years ago
16 years ago

People

(Reporter: Andreas Kloeckner, Assigned: Marc Attinasi)

Tracking

Trunk
mozilla1.2alpha
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
at the given url, the <ul> bullets stick into the left-aligned image, which they
shouldn't.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Can not load the URL provided.
Target Milestone: --- → mozilla1.2

Comment 2

17 years ago
Duplicate of bug 57882 "List markers render inside adjacent float edge"

*** This bug has been marked as a duplicate of 57882 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.