Closed Bug 1049218 Opened 5 years ago Closed 11 months ago

Include PDFium and make it the default PDF viewer

Categories

(Firefox :: PDF Viewer, defect)

31 Branch
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: franz.erlendorf, Unassigned)

References

(Depends on 1 open bug, )

Details

(Whiteboard: [pdfjs-c-other])

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446




Expected results:

PDFium (https://code.google.com/p/pdfium/) is faster than the PDF viewer currently shipped with Firefox, PDF.js.
OS: Windows 8.1 → All
Hardware: x86_64 → All
Component: Untriaged → PDF Viewer
Whiteboard: [pdfjs-c-other]
Depends on: 1293345
Evelyn, is this bug gonna be project Mortar meta bug ?
Flags: needinfo?(ehung)
Hmmm... we already have a meta bug for PDFium but it's not public. I will talk to the team and see how we can migrate here. Thanks for letting me know.
Flags: needinfo?(ehung)
What is the current status of PDFium and project Mortar. I cannot find any news since the Quantum fever started, but I see "pdfium.enabled" preference in Nightly. Is there a way how can I help you test it?
I think we have decided not to use pdfium. Closing.
https://wiki.mozilla.org/Mortar_Project
Status: UNCONFIRMED → RESOLVED
Closed: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.