Closed Bug 1049962 Opened 9 years ago Closed 9 years ago

"Pearltrees" add-on does not do anything when its icon is clicked when e10s is enabled

Categories

(Firefox :: Extension Compatibility, defect)

34 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
e10s + ---

People

(Reporter: safwan, Unassigned)

References

Details

(Keywords: addon-compat)

Does not happen any whenever try to open it by clicking the icon.
Blocks: e10s-addons
Status: UNCONFIRMED → NEW
tracking-e10s: --- → +
Ever confirmed: true
Keywords: addon-compat
Summary: "Pearltrees" add-on does not work with e10s → "Pearltrees" add-on does not do anything when its icon is clicked when e10s is enabled
hi Nicholas, if you have any questions about add-on support for multiprocess Firefox (e10s), just drop by the #e10s IRC channel on irc.mozilla.org. MDN also has a good introduction:

https://developer.mozilla.org/en-US/Add-ons/Working_with_multiprocess_Firefox
The developer has been contacted through AMO.
Hello,

I am a software engineer at Pearltrees and I am in charge of resolving this bug.
Even if my team mate reproduced this bug a week ago, I am unable to reproduce it today.

I have just installed the last version of Nightly (37.0a1 Dec 7th), e10s enabled, and I installed our addon in it (multithread enabled with the tag multiprocessCompatible at true in install.rdf). To my surprise, it worked perfectly.

Do you still reproduce this bug on the last nightly build? Does someone have a logical explanation, I would not like to see this bug coming back again at the February release.

Best regards.

Nhat Cuong Nguyen
The add-on appears to be working normally on nightly.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.