CSS stylesheet for XML (link to example)

RESOLVED DUPLICATE of bug 64945

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 64945
17 years ago
16 years ago

People

(Reporter: joelbeach, Assigned: hjtoi-bugzilla)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
People *really* want to see some HTML output for XML document via CSS. However 
many of the XML developers feel that clicking on view source is a better way 
for viewing XML...

However, a stylesheet has been written that gives more visual information than 
can be found in the View Source window....

It is also a nifty feature for developers....
so.... what's the bug? You want a feature like this in Mozilla?

I recommend you try the document inspector, by the way... it sounds like you
would like it and imo it's better for this than what that site lists.
The summary is misleading: there is an XSLT stylesheet that is applied to the
XML file, the CSS is just decoration on the *result*.

Anyway, this is basically a duplicate of another bug, applying default XSLT to
an XML file to see the structure. It should be possible to specify the XSLT file
and also the conditions when it should happen etc.

*** This bug has been marked as a duplicate of 64945 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.