only 360p and 720p resolutions available on youtube

RESOLVED DUPLICATE of bug 942130

Status

()

defect
RESOLVED DUPLICATE of bug 942130
5 years ago
5 years ago

People

(Reporter: eneaventurini, Unassigned)

Tracking

34 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140806030201

Steps to reproduce:

With nightly browser on youtube there are only two resolution options available, 360p and 720p in any video.


Actual results:

Also a friend told me he has the same problem.


Expected results:

It happens also with videos which I'm sure there are more resolution

Updated

5 years ago
Component: Untriaged → Video/Audio
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942130
You need to log in before you can comment on or make changes to this bug.