Closed Bug 1050492 Opened 8 years ago Closed 8 years ago

[B2G][Browser] Times of India mobile site "Most Read" section displays no content

Categories

(Web Compatibility :: Mobile, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(b2g-v1.3 affected, b2g-v1.4 affected, b2g-v2.0 affected, b2g-v2.1 affected)

RESOLVED WORKSFORME
Tracking Status
b2g-v1.3 --- affected
b2g-v1.4 --- affected
b2g-v2.0 --- affected
b2g-v2.1 --- affected

People

(Reporter: bzumwalt, Unassigned)

Details

(Whiteboard: [2.0-exploratory])

Attachments

(2 files)

Attached image Screenshot
Description:
When user navigates to The Times of India's mobile site (m.timesofindia.com), clicking on "Most Read" link on top bar brings user to a page devoid of content.
   
Repro Steps:
1) Update a Flame device to BuildID: 20140807000201
2) Launch Browser
3) Navigate to http://www.m.timesofindia.com
4) Click "Most Read" link
  
Actual:
No content besides menu and branding are visible on page.
  
Expected: 
Most read links appear on page.
  
Environmental Variables:
Device: Flame 2.0 (319mb)
BuildID: 20140807000201
Gaia: 8cc28fd31905a0ea2b2e15d13e80a0eab2feb1ba
Gecko: 25980b5120b0
Version: 32.0 (2.0)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
  
Notes:
Repro frequency: 3/3, 100%
See attached: screenshot & logcat
Attached file Logcat
Issue DOES occur on Flame 2.1 (319mb), Buri 2.1, Flame 2.0 (512mb), Buri 2.0, Flame 1.4 (319mb), Buri 1.4, and Buri 1.3

Environmental Variables:
Device: Flame Master (319mb)
Build ID: 20140807040201
Gaia: 079c5f85875b0f2eb341ca9fd375f1b905ed7157
Gecko: afcb3af79d09
Version: 34.0a1 (Master)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Environmental Variables:
Device: Buri Master
BuildID: 20140807040201
Gaia: 079c5f85875b0f2eb341ca9fd375f1b905ed7157
Gecko: afcb3af79d09
Version: 34.0a1 (2.1)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.

Enviromental Variables:
Device: Flame 2.0 (512mb)
BuildID: 20140807000201
Gaia: 8cc28fd31905a0ea2b2e15d13e80a0eab2feb1ba
Gecko: 25980b5120b0
Version: 32.0 (2.0)
Firmware: V123
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Enviromental Variables:
Device: Buri 2.0
BuildID: 20140807063003
Gaia: 9d681c6a3b69af2d76e7e00c31bc57e0c3efb6b9
Gecko: ca7386df2e91
Version: 32.0 (2.0)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Environmental Variables:
Device: Flame 1.4 (319mb)
Build ID: 20140806183051
Gaia: e9dce1f60f729e228810f751417681b5ff937b6b
Gecko: 89a8a24a8b1b
Version: 30.0 (1.4)
Firmware Version: v123
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Enviromental Variables:
Device: Buri 1.4
BuildID: 20140806183051
Gaia: e9dce1f60f729e228810f751417681b5ff937b6b
Gecko: 89a8a24a8b1b
Version: 30.0 (1.4)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0

Environmental Variables:
Device: Buri 1.3
BuildID: 20140807024001
Gaia: 23f55be856cef53c6604a6fe4aeb09061afbc897
Gecko: 9727017eabb9
Version: 28.0 (1.3)
Firmware: v1.2device.cfg
User Agent: Mozilla/5.0 (Mobile; rv:28.0) Gecko/28.0 Firefox/28.0

Actual Results: No content besides menu and branding are visible on page.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Component: Preinstalled B2G Apps → Mobile
This appears to be a problem with the actual website not with fxos. This section is working correctly now.
Status: NEW → RESOLVED
Closed: 8 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.