If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Need distinct WinTel taskbar icons for Mozilla components

VERIFIED DUPLICATE of bug 73712

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: GA, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello Mozilla --

The taskbar icons are presently  all the same for all Mozilla components. 

Please make distinct icons for browser, abook, editor, composition, mail/news ...

-GA

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.