Reduce overpaint of the contacts app

RESOLVED DUPLICATE of bug 1055479

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1055479
4 years ago
4 years ago

People

(Reporter: vingtetun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8469949 [details] [diff] [review]
contacts.patch

Francisco, this shape some overpaint of the contacts app, which should results into a few more fps.

The last big fps killer in the contacts app is the header with position: sticky. Those should be removed in favor of the helper that is used in the sms app and the call log - but this is a separate issue :)
Attachment #8469949 - Flags: review?(francisco)
Comment on attachment 8469949 [details] [diff] [review]
contacts.patch

Thanks for the patch, will take a look for this snippet from no on.
Attachment #8469949 - Flags: review?(francisco) → review+
Landed:

https://github.com/mozilla-b2g/gaia/commit/73a49673bb214ecd6905d487066e822f41557aae
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
All the overpaint issue of the main list should be solved in bug 1055479.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055479
You need to log in before you can comment on or make changes to this bug.