Open Bug 1050767 Opened 7 years ago Updated 7 years ago

Mozilla Wiki announcement had no learn more link

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

REOPENED

People

(Reporter: chiorean.ioana, Unassigned)

Details

Attachments

(2 files)

Attached image Screenshot
Steps:
Currently entering wiki you will be prompted with a message and a Learn more in bold text but no link connected to it. 

" Notice In the coming days, we will be upgrading the software that powers MozillaWiki.
As part of this upgrade, we will be making significant changes to the appearance of the wiki.
Your user preferences may be affected by these changes. Learn more…
"
Component: Pages & Content → wiki.mozilla.org
Product: www.mozilla.org → Websites
Version: Production → unspecified
We're having trouble reproducing this. 

What browser are you using? Will you force-refresh and see if the link appears?
And if it's only happening on a specific URL, please include the URL.
Hmm.. 
I was on Nightly (08/07) on Ubuntu 12.04 x64 - was on all pages :|
Indeed on Nightly on  OSX works fine. Unfortunately only Monday I will be able to check again against Ubuntu.
Hi all, 
Back to Ubuntu and Nightly - today work fine here too.. :|
I will close it as Worksforme
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
This happens intermittently, but I have no idea why.

I'm reopening until we can track it down. Sometimes the "Learn more..." link just isn't a link. It's almost as if it thinks it's being displayed on the same page. (In MediaWiki, when you link to a page from that page, the text is shown as bold instead of as a link.)
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
You need to log in before you can comment on or make changes to this bug.