+ character mistranslated

VERIFIED DUPLICATE of bug 104693

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 104693
17 years ago
14 years ago

People

(Reporter: Peter Janes, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The '+' character, and any characters following it until a whitespace character,
is being mistranslated/compressed to '±'.  This has occurred in Linux trunk
nightly builds 2001101608 and 2001101513 at least.

I will attach a mail message that displays the bug (it's a patch, so has many
occurrences).
(Reporter)

Comment 1

17 years ago
Created attachment 53776 [details]
Mail message displaying described behaviour

Comment 2

17 years ago
Also observed in 2001-10-16-03-trunk Windows2000.
It seems it does not concern only characters following the '+' but also the
character preceding it: I first observed it while reading a C++ newsgroup! 
(Reporter)

Comment 3

17 years ago
This appears to have gone away (magically?) in 2001101908, on Linux at least.
(Reporter)

Comment 4

17 years ago
Aha, fixed/duped by bug 104693.

*** This bug has been marked as a duplicate of 104693 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.