Closed Bug 105112 Opened 20 years ago Closed 20 years ago

Linux hangs too long to get <LDAP server connection failed> error back

Categories

(MailNews Core :: LDAP Integration, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 79509

People

(Reporter: yulian, Assigned: dmose)

Details

20011016 0.9.4 build on Linux

For some unreachable servers, Linux takes about four minutes to get <LDAP server
connection failed> error back. Wins and MacOS only taks about one minute to get
error msg back. 

Autocomplete against 216.38.134.164/216.38.134.163 to reproduce the error.

*** This bug has been marked as a duplicate of 79509 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Summary: Linux hangs too long to get <LDAP server connection failed> error back → Linux hangs too long to get <LDAP server connection failed> error back
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.