Status

()

RESOLVED DUPLICATE of bug 1051511
5 years ago
5 years ago

People

(Reporter: iiiiikolor, Unassigned)

Tracking

34 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8470549 [details]
windows.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 (Beta/Release)
Build ID: 20140810030204

Steps to reproduce:

Hi I would noticed that Google windows too small .It do some problem taping some words .Picture show the problem.



Expected results:

Windows should be the same as in the past or a little bigger.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051511
You need to log in before you can comment on or make changes to this bug.