crash in java.lang.IllegalArgumentException: invalid selection notification range: 116466 to 116466, length: 71 at org.mozilla.gecko.GeckoEditable.onSelectionChange(GeckoEditable.java)

RESOLVED DUPLICATE of bug 1051556

Status

()

Firefox for Android
Keyboards and IME
--
critical
RESOLVED DUPLICATE of bug 1051556
4 years ago
2 years ago

People

(Reporter: sexy99195, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1051556 +++

This bug was filed from the Socorro interface and is 
report bp-66c714af-d11f-433a-835e-fe5fb2140808.
=============================================================

java.lang.IllegalArgumentException: invalid selection notification range: 116466 to 116466, length: 71
	at org.mozilla.gecko.GeckoEditable.onSelectionChange(GeckoEditable.java:815)
	at org.mozilla.gecko.GeckoAppShell.notifyIMEChange(GeckoAppShell.java:474)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.mozglue.GeckoLoader.nativeRun(Native Method)
	at org.mozilla.gecko.GeckoAppShell.runGecko(GeckoAppShell.java:353)
	at org.mozilla.gecko.GeckoThread.run(GeckoThread.java:178)
Ok?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051556
You need to log in before you can comment on or make changes to this bug.