Mailnews is too sensitive in detecting URLs

VERIFIED DUPLICATE of bug 104693

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 104693
17 years ago
14 years ago

People

(Reporter: Gabriel Seah, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This problem only cropped up in recent builds (I didn't notice it before 200101503)

Mailnews is too liberal about making something a clickable link (a la
http://Gee...looking)

It seems to be that just the presence of ellipses ("..."s) will make mailnews
think that the chunk surrounding the ellipses is a URL and it will become
clickable (opening up a "URL" like http://Gee...looking).

Ellipses are used often in email messages, so this is quite annoying for users.

Besides ellipses, chunks where there are no spaces immediately before and after
a period are also read as URLs by Mozilla, eg: 14.30 and 15.30 (as in the times)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 104693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.